Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By Sslenek
#197179 I start pixelmon and everything runs fine from anywhere from two to ten minutes and then it will suddenly freeze and I have to use task manager to quit out. it never gives a crash report, only freezes. I have 64-bit java and have the right amount of memory allocated, (2800mb just in case that's required, but I have tried less, [down to 2200mb] and more, [up to 3000mb]). I have windows 10, the latest pixelmon launcher, and the latest version of pixelmon.
By Sslenek
#197182 to answer your question about what I am doing when the freeze happens my computer freezes seemingly independent of what I do. often when I am just walking. it seems to happen more often around 10 minutes after I load the world.
By Sslenek
#197185 as for the specs question I am not sure what you mean by that but I have 4.00 Gb of RAM installed and a 64-bit operating system as well as a x64 based processer. I hope that's what you were looking for. also yes I have tried lowering the graphics, particles, render distance, removing clouds, and using the "fast" graphics setting. I also tried turning off entity shadows.
By Sslenek
#197188 it's fine if you don't know. I just want to try and fix this as soon as possible. (sorry if I seem desperate, as I have been trying to fix this for 3 days and the wiki is no help.)