Pixelmon Mod - Bug tracker

[1.12.2] Pixelmon errors in log not a bug

Ticket description:
Hello everybody. Unfortunately, the latest version of mode is a bit laggy. A have a lot of errors in log file, some of them drop all the players from the server. Hope you will be able to help me
The most critical:
https://hastebin.com/mixeyoqiku.yaml

Other:
https://hastebin.com/caxinoyuvu.rust
https://hastebin.com/rovecikevi.properties
https://hastebin.com/ibimohowiv.kotlin
https://hastebin.com/asobifokax.scss
https://hastebin.com/oxebesawes.md
https://hastebin.com/vicijexiva.lua

Also, the log file:
https://drive.google.com/file/d/16ePJum ... sp=sharing

Image

Comments

#21582 Posted by pkasdo » 12 Dec 2020 06:05

#21649 Posted by VinceOrlando » 22 Dec 2020 21:59

Broken pipe usually means something is wrong with the hosting itself.

#21650 Posted by pkasdo » 22 Dec 2020 22:23

Excluded. The hosting is good and expensive

#21668 Posted by Sbarza » 26 Dec 2020 15:16

If you want to report an issue, PLEASE report a single issue at a time, so that they may be kept track of individually.
Comments on the errors in the order they appear in the post.

SimpleChannelHandlerWrapper exception: Not much useful info, if any at all. Looks like a networking issue.
Exception in server tick loop: Doesn't look like pixelmon related. Make sure that forge and mods/sidemods/plugins are updated properly.
FMLIndexedMessageCodec exception caught: Again, seems to be a networking issue, although the last one might help.
Unable to read a class file correctly: Whatever launcher.jar is, it's most likely corrupted. Replace or reinstall.
Broken pipe: Yet another networking error. This one is pretty generic and there's virtually no useful info. Some people have had luck by modifying the vanilla jar that comes with a forge installation.
Destiny Bond: Known issue, fixed for the next release.
X moved too quickly!: Disable movement checks in Sponge's configuration.

#21681 Posted by pkasdo » 28 Dec 2020 02:44

Thanks for the answer!
About movement, it's already disabled in config
movement-checks=false
About networking error... I'm not sure I understood this. Everything always was fine, my servers are really good and expensive. How can I solve this problem?

Ticket details

  • Ticket ID: 15358
  • Project: Pixelmon Mod
  • Status: Not a bug
  • Component: (unknown)
  • Project version: (unknown)
  • Priority: Normal
  • Severity: Normal
  • Forge/Sponge: SpongeForge 1.12.2-2838-7.3.0
  • What else would be useful to know?: MySQL
  • Assigned to: Sbarza
  • Reported by: pkasdo
  • Reporter's tickets: (List all tickets)
  • Reported on: 12 Dec 2020 06:05
  • Ticket last visited by: Sbarza on 14 Jan 2021 10:30
JOIN THE TEAM