Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By 33kars
#212370 So I downloaded the 1.16.5 and it's not only full of bugs but seems pretty non-optimized. SO THE PROBLEM HERE IS, I can't use combat items (potion for example) whenever I try it in battle the game crashes (can't experiment with it since the game is loading for too long)

User avatar
By SKyTheThunder
#212387 The 9.0.9 version of the Beta releases has a couple known bugs currently. I recommend using 9.0.8 for now or waiting for the next release.
JOIN THE TEAM