Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By stretchtree
#206853 when i try to go into a portal is says that the version is null and it needs version 8.1.2. that is the version that I downloaded, but it keeps saying it is null. I was able to get the same file to work fine on my two PC's but it won't work on my Mac.

By ElementZero
#206872 Null implies an incorrect installation, mods in the wrong place/not loading properly. If you're having trouble installing it might be better to use a modpack launcher instead, we have a guide on https://pixelmonmod.com/wiki/Visual_guide_to_installing_Pixelmon
JOIN THE TEAM